최근들어 Mac OS X 10.9(Mavericks) 와 QuarkXPress 9K 에서 폰트사용이 잘 안된다는 문의가 있습니다.

각 개발사에서는 잘 돌아갈거라는 답변은 있었지만 아래와 같은 쿽 고객센터(인큐브타운)에서는 아래와 같이

공지사항을 올린바 있습니다.

폰트사용이 안된다는 부분은 쿽 고객센터를 통해 설정부분의 변경으로 사용하고 있다는 고객분들도 있습니다.

참조해 주세요.

 

아래내용 ----인큐브타운 공지사항 2013/10/28 일자 

http://www.incubetown.co.kr/CS/InfomationCenter/CSNotice_View.aspx?IN_idx=48

 

제목 : Mac OS X 10.9(Mavericks) 시스템 관련 공지사항   

  
안내 말씀드립니다.
현재 QuarkXPress 9K는 Mac OS X 10.6 (Snow Leopard)이상
10.7(Lion)을 권장해드리고 Mac OS X 10.8(Mountain Lion)에서는 Quark Power Pack의 경우 사용이 제한됩니다.

10.9(Mavericks)에서는 Quark을 사용하실 수 없습니다.

이점 양해 부탁 드립니다.
감사합니다.